Sunday, June 24, 2012

PandaBar is back! Upgrade to version 1.2.5

PandaBar is back in action!  To get it working again for you, go to the Mac App Store and upgrade to the latest version (at least v1.2.5).  This fixes the incompatible version (INCOMPATIBLE_VERSION) errors, and others, that many of you were receiving.

Enjoy, and stay tuned for more updates!